Email Notifications experiencing Degraded Performance
Incident Report for DailyPay
Resolved
We’re back! DailyPay's Email Notifications are being sent to all users again. Thanks for bearing with us.
Posted Mar 06, 2023 - 12:35 EST
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Mar 06, 2023 - 12:32 EST
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Mar 06, 2023 - 12:20 EST
Investigating
DailyPay's Email Notifications are currently experiencing delays for some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Mar 06, 2023 - 12:19 EST
This incident affected: Notification Methods (Email Notifications).