Multiple Services experiencing Partial Outage
Incident Report for DailyPay
Resolved
We’re back! DailyPay is available for all users again. Thanks for bearing with us.
Posted Nov 01, 2022 - 16:48 EDT
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Nov 01, 2022 - 16:20 EDT
Update
We are continuing to investigate this issue. We will continue to provide updates as we have them.
Posted Nov 01, 2022 - 15:44 EDT
Update
We are continuing to investigate this issue. We will continue to provide updates as we have them.
Posted Nov 01, 2022 - 15:40 EDT
Update
We are continuing to investigate this issue. We will continue to provide updates as we have them.
Posted Nov 01, 2022 - 14:40 EDT
Investigating
DailyPay may be unavailable to some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Nov 01, 2022 - 14:19 EDT
This incident affected: DailyPay Website, Web App, Mobile App, DailyPay API, 2FA and Partner Functionality (Partner Portal).