Multiple Services experiencing Partial Outage
Incident Report for DailyPay
Resolved
We’re back! DailyPay is available for all users again. Thanks for bearing with us.
Posted Jun 05, 2023 - 01:05 EDT
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Jun 05, 2023 - 00:52 EDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 00:27 EDT
Update
DailyPay may be unavailable to some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Jun 05, 2023 - 00:27 EDT
Investigating
We are currently investigating this issue.
Posted Jun 05, 2023 - 00:26 EDT
This incident affected: DailyPay Website, Web App, Mobile App, and DailyPay API.