Multiple Services experiencing Latency
Incident Report for DailyPay
Resolved
We’re back! DailyPay is available for all users again. Thanks for bearing with us.
Posted Dec 06, 2023 - 09:59 EST
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Dec 06, 2023 - 09:45 EST
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Dec 06, 2023 - 09:22 EST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 08:47 EST
Investigating
DailyPay may be unavailable to some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Dec 06, 2023 - 08:44 EST
This incident affected: User Functionality (Add Bank Account, Add Debit Card, Automatic Savings, Weekly Pay, DailyPay Chat Widget, Account Management), DailyPay Website, Web App, Mobile App, DailyPay API, and Partner Functionality (Partner Portal).