Delay in updating earnings
Incident Report for DailyPay
Resolved
The incident has been resolved.
Posted Oct 09, 2023 - 13:09 EDT
Monitoring
We have implemented a fix for the underlying issue and have updated balances for impacted users. We will continue to monitor the situation. We appreciate your patience and apologize for any inconveniences.
Posted Oct 09, 2023 - 12:11 EDT
Identified
We have identified the issue causing the delays and are urgently working to update balances for impacted users. Thank you for your patience as we work through this issue.
Posted Oct 09, 2023 - 11:18 EDT
Update
We have identified the issue causing the delays and are urgently working to update balances for impacted users. Thank you for your patience as we work through this issue.
Posted Oct 09, 2023 - 11:16 EDT
Investigating
We are investigating a possible delay in updating balances for some users. Our team is urgently working to resolve this issue. Thank you for your patience while we work on this.
Posted Oct 09, 2023 - 10:40 EDT
This incident affected: User Functionality (Account Management).