Multiple Services experiencing Partial Outage
Incident Report for DailyPay
Resolved
We’re back! DailyPay is available for all users again.
Posted Jun 13, 2023 - 17:50 EDT
Monitoring
The issue has been mitigated. We'll continue to monitor until we are sure everything has been resolved.
Posted Jun 13, 2023 - 17:26 EDT
Identified
We have been informed of an external outage with AWS affecting our users' ability to complete DailyPay transfers. They are actively working to resolve this issue, and we hope to be back online soon.
Posted Jun 13, 2023 - 15:46 EDT
Investigating
DailyPay services stated may be unavailable to some users. We will continue to provide updates as we have them.
Posted Jun 13, 2023 - 15:22 EDT
This incident affected: Payment Methods (Instant Debit Card Transfers, Instant Bank Account Transfers) and DailyPay API.