Multiple Services experiencing Partial Interruption

Incident Report for DailyPay

Resolved

We’re back! DailyPay is available for all users again. Thanks for bearing with us.
Posted Sep 17, 2024 - 12:08 EDT

Monitoring

We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Sep 17, 2024 - 11:56 EDT

Update

We are continuing to work on a fix for this issue. Check back here for updates. We truly appreciate your patience.
Posted Sep 17, 2024 - 11:29 EDT

Update

We are continuing to work on a fix for this issue. Check back here for updates. We truly appreciate your patience.
Posted Sep 17, 2024 - 10:37 EDT

Update

We are continuing to work on a fix for this issue. Check back here for updates. We truly appreciate your patience.
Posted Sep 17, 2024 - 09:58 EDT

Update

The issue has been identified. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Sep 17, 2024 - 09:26 EDT

Identified

The issue has been identified. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Sep 17, 2024 - 08:23 EDT

Investigating

DailyPay may be unavailable to some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Sep 17, 2024 - 07:54 EDT
This incident affected: Web App, Mobile App, DailyPay API, DailyPay Card and Partner Functionality (Partner Portal).