Partner Portal experiencing Partial Outage
Incident Report for DailyPay
Resolved
We’re back! The ability to use the Partner Portal is now available to all partners again. Thanks for bearing with us.
Posted Dec 12, 2022 - 13:23 EST
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Dec 12, 2022 - 13:13 EST
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Dec 12, 2022 - 13:13 EST
Investigating
The ability to access the Partner Portal is unexpectedly unavailable to some partners, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Dec 12, 2022 - 12:40 EST
This incident affected: Partner Functionality (Partner Portal).