Multiple Services experiencing Partial Outage

Incident Report for DailyPay

Resolved

We’re back! [List of affected components] are available for all users again. Thanks for bearing with us.
Posted Apr 11, 2023 - 19:20 EDT

Monitoring

We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Apr 11, 2023 - 19:17 EDT

Investigating

Multiple DailyPay services may be unavailable to some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Apr 11, 2023 - 18:57 EDT
This incident affected: DailyPay Website, Web App, Mobile App, DailyPay API, Customer Support (Phone Support), and Partner Functionality (Partner Portal).