Push Notifications experiencing Partial Outage
Incident Report for DailyPay
Resolved
We’re back! DailyPay's Push Notifications are being sent to all users again. Thanks for bearing with us.
Posted May 07, 2023 - 18:07 EDT
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted May 07, 2023 - 18:03 EDT
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted May 07, 2023 - 17:56 EDT
Investigating
DailyPay's Push Notifications to iOS devices are currently not being sent to some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted May 07, 2023 - 17:44 EDT
This incident affected: Notification Methods (Push Notifications).