Multiple Services experiencing Interruption
Incident Report for DailyPay
Resolved
We’re back! DailyPay is available for all users again. Thanks for bearing with us.
Posted Jul 08, 2024 - 10:43 EDT
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Jul 08, 2024 - 10:42 EDT
Update
We are continuing to work on a fix for this issue. Check back here for updates. We truly appreciate your patience.
Posted Jul 08, 2024 - 10:03 EDT
Update
We are continuing to work on a fix for this issue. Check back here for updates. We truly appreciate your patience.
Posted Jul 08, 2024 - 09:31 EDT
Update
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Jul 08, 2024 - 09:03 EDT
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Jul 08, 2024 - 08:57 EDT
Investigating
Multiple applications are down unexpectedly, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Jul 08, 2024 - 08:18 EDT
This incident affected: DailyPay Website, Web App, Mobile App, and DailyPay API.