Email and Push Notifications experiencing Degraded Performance
Incident Report for DailyPay
Resolved
DailyPay's Email and Push Notifications are being sent to all users again.
Posted Jun 27, 2023 - 18:18 EDT
Monitoring
The issue with our vendor has been fixed! We'll continue to monitor until we are sure everything has been resolved.
Posted Jun 27, 2023 - 18:08 EDT
Update
Email and Push Notifications are currently experiencing delays for some users. We will continue to provide updates as we have them.
Posted Jun 27, 2023 - 12:41 EDT
Investigating
Email and Push Notifications are currently experiencing delays for some users. We will continue to provide updates as we have them.
Posted Jun 27, 2023 - 12:28 EDT
This incident affected: Notification Methods (Email Notifications, Push Notifications).