Multiple Services experiencing Partial Outage
Incident Report for DailyPay
Resolved
We’re back! DailyPay is available for all users again. Thanks for bearing with us.
Posted Jul 07, 2023 - 13:26 EDT
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Jul 07, 2023 - 13:05 EDT
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Jul 07, 2023 - 12:59 EDT
Update
We are continuing to investigate this issue, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Jul 07, 2023 - 12:49 EDT
Investigating
Users may be experiencing issues with DailyPay, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Jul 07, 2023 - 12:25 EDT
This incident affected: DailyPay Website, Web App, Mobile App, DailyPay API and Customer Support (Phone Support, Chat Support).