Instant Transfer Failures
Incident Report for DailyPay
Resolved
This incident has been resolved. Thank you for your patience and we apologize for any inconvenience.
Posted Oct 03, 2023 - 22:23 EDT
Monitoring
AWS has reported that they have restored service and Instant Transfers are functioning as expected. DailyPay resolution teams will continue to monitor for a short time.
Posted Oct 03, 2023 - 21:54 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2023 - 21:52 EDT
Update
We are investigating a possible outage with an AWS API Gateway. We appreciate your patience while we work to resolve the issue.
Posted Oct 03, 2023 - 21:20 EDT
Investigating
We are currently investigating an issue causing instant payment transactions to fail. We are urgently working to resolve this issue. Thank you for your patience.
Posted Oct 03, 2023 - 21:00 EDT
This incident affected: Mobile App.