Multiple Services experiencing Partial Outage
Incident Report for DailyPay
Resolved
We’re back! DailyPay is available for all users again. Thanks for bearing with us.
Posted Oct 26, 2022 - 00:14 EDT
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Oct 25, 2022 - 22:55 EDT
Update
The issue has been identified and we are continuing to work to fix the issue We’re still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Oct 25, 2022 - 22:20 EDT
Update
The issue has been identified and we are continuing to work to fix the issue We’re still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Oct 25, 2022 - 21:21 EDT
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Oct 25, 2022 - 20:30 EDT
Investigating
DailyPay may be unavailable to some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Oct 25, 2022 - 20:10 EDT
This incident affected: DailyPay Website, Web App, Mobile App, and DailyPay API.