Mobile Application experiencing Partial Outage
Incident Report for DailyPay
Resolved
We’re back! The DailyPay Mobile App is available for all users again. Thanks for bearing with us.
Posted Sep 13, 2023 - 18:23 EDT
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Sep 13, 2023 - 18:15 EDT
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Sep 13, 2023 - 17:56 EDT
This incident affected: Mobile App.