Delay in Updating Earnings
Incident Report for DailyPay
Resolved
The underlying issue has been resolved and we have updated balances for all impacted users. We appreciate your patience and apologize for any inconvenience.
Posted Oct 06, 2023 - 13:02 EDT
Monitoring
We have updated balances for the majority of impacted users, though we continue to experience intermittent delays. Our team is urgently working to resolve any remaining delays. Thank you for your patience while we work on this.
Posted Oct 06, 2023 - 11:15 EDT
Identified
We are experiencing a delay in updating balances due to a third party vendor outage. Our team is urgently working to resolve this issue. Thank you for your patience while we work on this.
Posted Oct 06, 2023 - 09:15 EDT
This incident affected: User Functionality (Account Management).