Multiple Services experiencing Partial Interruption
Incident Report for DailyPay
Resolved
We’re back! DailyPay is available for all users again. Thanks for bearing with us.
Posted Jan 17, 2024 - 15:30 EST
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Jan 17, 2024 - 15:15 EST
Investigating
Multiple Services may be unavailable to some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Jan 17, 2024 - 15:03 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2024 - 14:50 EST
Monitoring
We've fixed it! We'll continue to monitor until we are sure everything has been resolved.
Posted Jan 17, 2024 - 14:28 EST
Identified
The issue has been identified and a fix is being implemented. We're still working to get back up and running. Check back here for updates. We truly appreciate your patience.
Posted Jan 17, 2024 - 14:28 EST
Investigating
Multiple Services may be unavailable to some users, and we’re working quickly to fix it. We will continue to provide updates as we have them.
Posted Jan 17, 2024 - 14:20 EST
This incident affected: DailyPay Website, Web App, Mobile App, DailyPay API and Customer Support (Phone Support, Chat Support).